Martin Michlmayr

Debian sarge on MIPS based Cobalt machines

Note: Debian 3.1 (sarge) is very old and no longer supported. Please use my generic installation page to install the current version of Debian.

If you link to this page, please update your page and link to http://www.cyrius.com/debian/cobalt/install/ instead.

Go back to my Debian on Cobalt page.